ASP.NET Vulnerability and SBS

Thanks to Chad Gross for finally getting a direct answer on this.

The ASP.NET Vulnerability does apply to SBS boxes.   Remote Web Workspace and Sharepoint require the patch that you can find here.

This has been tested on SBS.

Social