Sage Line 50 Version 12 – A fix for the ACCREP32.DLL error

I would like to publicly thank Sage – specifically Lydia Coakley in Sage Ireland – for listening to my whining and helping me work directly with the Line 50 Development team on getting a fix.

Please note that this fix is unsupported at this time, but should be in an update to the version 12 patches soon.  In the mean time, this will get your Sage Line 50 version 12 working correctly with Outlook 2007.

My next job is to get the Sage Line 50 team to start a blog!

(Link updated to fix 5th Jan 2015)

  7 Replies to “Sage Line 50 Version 12 – A fix for the ACCREP32.DLL error”

  1. harris
    March 7, 2007 at 6:31 pm

    If Sage Line 50 techies started a blog revealing all that goes on within the department, the heads would track the blogger down and sack them! The stories I could tell…hehe!

  2. Chris Bennett
    March 12, 2007 at 7:17 am

    Many thanks for your work on this. I had problems on starting Report Designer. The fix has worked fine.

    Rare to praise SAGE.

  3. Lydia Coakley
    May 21, 2007 at 12:28 pm

    The DLL is now up on the sage Ireland website and supported here in Dublin. It will work fine for Line 50 version 12 and Instant version 12 when using MS Outlook 2007. Thanks for your interest, the blog did help the case. Please keep me informed of any other major issues you may all be having.

    Thanks.

    Lydia Coakley,
    Senior Customer Support Manager.

  4. Paul Chatwin
    June 21, 2007 at 10:29 am

    Thank you thank you thank you.

    Just received Instant Accounts 12 and could not use reports as it kept comming up with an error. Installed the dll into windowssystem32, restarted Sage Instant accounts and bingo all is well 🙂

  5. Simon Carless
    July 2, 2007 at 4:47 am

    Thank you very much for this Nick, It’s been driving me daft ever sinc eI installed Office 2007. I was just about to go back to Office 2003, but you really helped.

    Once again thank you.

  6. Ali
    November 12, 2007 at 5:25 am

    Thanks, this and sageforum have really helped me with this issue, it was a real pain having to restart Sage everytime I wanted to print and e-mail invoices.

  7. John Brodhurst
    January 5, 2015 at 4:14 pm

    Thank you so much for updating this link. Preliminary testing looks good; reassuring to know that what worked 7 years ago still works now!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.